Błąd #4834

bugs

Added by Anonimowy Użytkownik almost 6 years ago.

Status:NowyStart date:09 Jul 2013
Priority:NormalnyDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi, I am trying to install python-timbl package in to my machine
. I read all the manual including timbl and install all the dependencies
properly( installed is timbl-6.4.1), But I can not able to build python-timl
it raises the following error on ubuntu

root@ubuntu:~/python-timbl# python setup.py install
running install
running build
running build_py
running build_ext
building 'timblapi' extension

gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fPIC -I/usr/include -I/usr/local/include -I/usr/include/libxml2 -I/usr/include/python2.7 -c src/timblapi.cc -o build/temp.linux-i686-2.7/src/timblapi.o
cc1plus: warning: command line option ‘-Wstrict-prototypes’ is valid for C/ObjC but not for C++ [enabled by default]

s*rc/timblapi.cc: In function ‘void init_module_timblapi()’*:
src/timblapi.cc:199:24: error: ‘GetAccuracy’ is not a member of ‘TimblApiWrapper
error: command 'gcc' failed with exit status 1

It takes me long time to handle the error but I couldn't please try to help me.
timbl is installed in /usr/local/bin. and I am not clear which version of python -timbl
is used . I used from https://github.com/proycon/python-timbl

with regards
mesfin A

Also available in: Atom PDF